Category : Knowledge Base

Home » Archive by category : Knowledge Base

If you are starting a new site and/or want to use HTTPS everywhere on your site, you need to update your site URL in  Settings » General by updating your WordPress and site URL address fields.   Enable SSL for google maps from Theme options » Google Maps settings Help: http://help.wpresidence.net/2016/04/06/google-maps-is-not-loading-what-settings-to-check/ If created API’s for social ..

Read more

To change mail icon design change CSS in these classes : .contact-box { font-size: 25px; -webkit-border-radius: 4px; -moz-border-radius: 4px; border-radius: 4px; background-color: #1a1a1a; padding: 10px 12px; position: fixed; bottom: 10px; right: -125px; z-index: 100; opacity: 0; transition: all .2s ease-in-out; -webkit-transition: all .2s ease-in-out; -moz-transition: all .2s ease-in-out; -ms-transition: all .2s ease-in-out; -o-transition: all .2s ease-in-out; ..

Read more

If you get these errors when editing a property Warning: array_map(): Argument #2 should be an array in wp-includes/post.php on line 1949 Warning: Cannot modify header information – headers already sent by (output started at /public_wp-includes/post.php:1949) in wp-admin/post.php on line 197 Check Features and Amenities and make sure you do not have 1 set as ..

Read more

I am afraid this is not possible. I will explain why. As authors who wish to offer Visual Composer plugin included in our theme, we purchased an extended license from Visual Composer. This is a single license code that can be used only to offer the plugin Visual Composer in our theme as included. The extended ..

Read more

When doing searches or any other database related requests we are always using the wordpress api. – more exaxctly the wp api instruction called wp_query https://codex.wordpress.org/Class_Reference/WP_Que… We are NOT using our custom SELECT’s or any other manual query to the sql database. This is the best practice when writing WordPress themes and themeforest will not even ..

Read more

If you get this error in google maps: This page didn’t load Google Maps correctly. See the JavaScript console for technical details. It means you need to add the Google Maps API as starting June 22 this is mandatory. This is a copy from Google Maps official announcement:  As of June 22, 2016 we are making ..

Read more